Jump to content

Toggle shoutbox Shoutbox Open the Shoutbox in a popup

@  dr3ad : (25 June 2017 - 06:07 PM)

Phase ranks are now editable.

@  dr3ad : (23 June 2017 - 08:57 AM)

Command .phase delete & ability to view phase logs (in account panel) has been added!

@  dr3ad : (21 June 2017 - 05:37 PM)

RPHTiny has been updated to fix E_NOT_AVAILABLE error! http://rpheaven.org/RPHTinyLegion.7z

@  dr3ad : (09 June 2017 - 04:28 PM)

Fixed vendor creation in NPC forge, make sure to ctrl + f5 to refresh page

@  dr3ad : (05 June 2017 - 08:09 AM)

Server is online.

@  dr3ad : (04 June 2017 - 04:42 PM)

Make sure to read topic on recent updates http://rpheaven.org/...002-big-update/

@  dr3ad : (12 May 2017 - 09:28 AM)

Server is online again!

@  dr3ad : (07 May 2017 - 11:57 PM)

Website + forum speed increased by 10x, feel the speed!

@  dr3ad : (07 May 2017 - 10:55 AM)

Working on solution to permanently fix login server down issue, even though it rarely happens. Server is online BTW!

@  dr3ad : (07 May 2017 - 09:13 AM)

Login server was down, server is online again!

@  dr3ad : (24 April 2017 - 06:48 PM)

Anti spam feature has been added to announce channel and will automatically get rid of the spammers.

@  dr3ad : (23 April 2017 - 03:04 PM)

The recent lag that was happening is now fixed!

@  dr3ad : (20 April 2017 - 05:50 PM)

Voting on XTremeTop100 has been fixed.

@  dr3ad : (18 April 2017 - 01:31 PM)

Login server went down unexpectedly but server is online again!

@  dr3ad : (13 April 2017 - 08:03 PM)

Commands .gannounce (to advertise guilds) and .phase info have been added

@  dr3ad : (20 March 2017 - 08:38 PM)

XtremeTop100 voting now works again.

@  dr3ad : (13 March 2017 - 09:46 PM)

All character issues have been fixed and stopped. It was related to a .command thats now safely disabled.

@  dr3ad : (13 March 2017 - 09:29 PM)

Fixed the issue with .gob del that allowed unpermitted deletion

@  dr3ad : (01 February 2017 - 01:16 PM)

You can now automatically get first available Entry ID during the creation process in both Weapon & Armor forges!

@  dr3ad : (27 January 2017 - 07:01 PM)

Website + forum has been moved to separate host, as a result you should feel much faster page loading everywhere across the domain


Photo

( Bug report ) General chat loops itself


  • Please log in to reply
1 reply to this topic

#1 Appah

Appah

    Regular Member

  • Members
  • PipPipPip
  • 43 posts

Posted 13 June 2017 - 08:07 PM

Hello, i have reported this bug back in the January (possibly lost in the bit-pixel-space), but i think it is now more figured out after i did some tests.  Moving whispers to its own tab causes general chat to 'loop' or make portions vanish.

 What did i do?

- I logged in 2 chars ( char A and B , once logged in, i unlocked my general chat and made the window itself as big as possible.  I did .look ob treasure command about 3 or 4 times, to fill up the chat. Then i did few /say and emotes and whispers between char A and B. then i moved whisper to its own window. And behold, something odd happends. Object results what were not there before moving the whisper tab, now appeared in the chat.  I repeated this test by doing .look ob wall command.

What addons i have?

- To minimize addon bug possiblity, i only had !Cross faction, ExtendGPS, Spaced Whisper edabled during this bug testing. But this bug has also happend when i had other addons on, like Mogit, TRP3, Misspelled and UnlimitedChat. 

Other notes:

- If you don't see option to move whisper on it's own tab (when right clicking the player's whisper), this is caused by some odd bug in TRP3. And there is easy fix for it. Go to your TRP3, go to 'Settings '--> Chat settings --> scroll down and uncheck 'whisper' and 'incoming whisper'. Relog and now you should be able to move whispers to their own windows or tabs.

 

Hopefully these notes are helpful and this can be solved in near future.

 

Here is the screenshots and notes :

 

Test 1:

http://i19.photobuck...zpst73wjsqq.jpg

Test 2

http://i19.photobuck...ub.jpg~original

 

Edit: There is typo on the yellow note-text in the Test 2 picture, last /say reply should be ' i like green birds' and not ' indeed'. Pardon about that. 

 

Edit 2: I also want to note that bug does not happen if chat 'history' is short, this happens when there has been usage, like doing .look ob or .look i or long rp scene.

Attached Files



#2 Appah

Appah

    Regular Member

  • Members
  • PipPipPip
  • 43 posts

Posted 14 June 2017 - 12:34 PM

Edit: I managed to figure why i was unable attach files ( it kept saying that it was too big). I needed to manage and delete some old files from 'my settings ' --> ' manage attachments '. Picture file should work now, but there is photobucket links just to make sure.