Jump to content

Toggle shoutbox Shoutbox Open the Shoutbox in a popup

@  dr3ad : (25 June 2017 - 06:07 PM)

Phase ranks are now editable.

@  dr3ad : (23 June 2017 - 08:57 AM)

Command .phase delete & ability to view phase logs (in account panel) has been added!

@  dr3ad : (21 June 2017 - 05:37 PM)

RPHTiny has been updated to fix E_NOT_AVAILABLE error! http://rpheaven.org/RPHTinyLegion.7z

@  dr3ad : (09 June 2017 - 04:28 PM)

Fixed vendor creation in NPC forge, make sure to ctrl + f5 to refresh page

@  dr3ad : (05 June 2017 - 08:09 AM)

Server is online.

@  dr3ad : (04 June 2017 - 04:42 PM)

Make sure to read topic on recent updates http://rpheaven.org/...002-big-update/

@  dr3ad : (12 May 2017 - 09:28 AM)

Server is online again!

@  dr3ad : (07 May 2017 - 11:57 PM)

Website + forum speed increased by 10x, feel the speed!

@  dr3ad : (07 May 2017 - 10:55 AM)

Working on solution to permanently fix login server down issue, even though it rarely happens. Server is online BTW!

@  dr3ad : (07 May 2017 - 09:13 AM)

Login server was down, server is online again!

@  dr3ad : (24 April 2017 - 06:48 PM)

Anti spam feature has been added to announce channel and will automatically get rid of the spammers.

@  dr3ad : (23 April 2017 - 03:04 PM)

The recent lag that was happening is now fixed!

@  dr3ad : (20 April 2017 - 05:50 PM)

Voting on XTremeTop100 has been fixed.

@  dr3ad : (18 April 2017 - 01:31 PM)

Login server went down unexpectedly but server is online again!

@  dr3ad : (13 April 2017 - 08:03 PM)

Commands .gannounce (to advertise guilds) and .phase info have been added

@  dr3ad : (20 March 2017 - 08:38 PM)

XtremeTop100 voting now works again.

@  dr3ad : (13 March 2017 - 09:46 PM)

All character issues have been fixed and stopped. It was related to a .command thats now safely disabled.

@  dr3ad : (13 March 2017 - 09:29 PM)

Fixed the issue with .gob del that allowed unpermitted deletion

@  dr3ad : (01 February 2017 - 01:16 PM)

You can now automatically get first available Entry ID during the creation process in both Weapon & Armor forges!

@  dr3ad : (27 January 2017 - 07:01 PM)

Website + forum has been moved to separate host, as a result you should feel much faster page loading everywhere across the domain


Photo

Can't open up the game at all.


  • Please log in to reply
7 replies to this topic

#1 CGPortion

CGPortion

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 19 June 2017 - 08:35 PM

So recently i've been having to deal with a major problem. Whenever i try to open up RPH it takes a while to load and then pops up with an error. I tried to reinstall it, thinking that some of my files were corrupt but to no avail. It still took me years to open up the game and when i did, i was met with an error. If anyone knows a fix for this problem of mine, i'd be grateful.  :sadwalk:  https://gyazo.com/c0...2135512e78d4b1f


  • Limpan likes this

#2 Clara

Clara

    rupaul's drag race

  • Donator* (Donator Extended)
  • PipPipPipPipPip
  • 636 posts

Posted 19 June 2017 - 10:23 PM

Open up your firewall


  • Grandmaster Pa likes this
Test

#3 CGPortion

CGPortion

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 20 June 2017 - 03:58 PM

Open up your firewall

Did it and it still doesn't work. :ranting:



#4 AxelTheGreat

AxelTheGreat

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 20 June 2017 - 06:50 PM

Heya, I'm completely new to RPH and I am kinda experiencing the same problem. I downloaded the RPHTinyLegion.7z, extracted it to my desktop and then try to run the wow.exe (I've also tried the wow-64.exe). A data folder is created, but the game doesn't launch. My mouse gives a loading sign for approximately 5 seconds, and then stops. 

I've added the wow.exe to the list of exceptions for my Firewall. What should I do to fix this?



#5 Goudy

Goudy

    Administrator

  • Administrators
  • PipPipPipPipPipPip
  • 1410 posts

Posted 21 June 2017 - 04:31 PM

Heya, I'm completely new to RPH and I am kinda experiencing the same problem. I downloaded the RPHTinyLegion.7z, extracted it to my desktop and then try to run the wow.exe (I've also tried the wow-64.exe). A data folder is created, but the game doesn't launch. My mouse gives a loading sign for approximately 5 seconds, and then stops. 

I've added the wow.exe to the list of exceptions for my Firewall. What should I do to fix this?

It may take some time depending on your internet speed before the game starts for the first time.



#6 AxelTheGreat

AxelTheGreat

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 21 June 2017 - 04:38 PM

It may take some time depending on your internet speed before the game starts for the first time.

Hmm. Is there no way to look at the progress made while you are waiting? 



#7 Goudy

Goudy

    Administrator

  • Administrators
  • PipPipPipPipPipPip
  • 1410 posts

Posted 21 June 2017 - 04:41 PM

Hmm. Is there no way to look at the progress made while you are waiting? 

No, but it may take up to 5 min before the short installer shows up.



#8 AxelTheGreat

AxelTheGreat

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 21 June 2017 - 06:19 PM

No, but it may take up to 5 min before the short installer shows up.

Okay well if it is up to 5 minutes, I am clearly doing something wrong. I've waited for two hours now, nothing happened.

As far as I know I've done everything the way I'm supposed to do:
-Download the 7Zip of RPH
-Extract it to my desktop
-Admin open Wow.exe

Did I miss something?