Jump to content

Toggle shoutbox Shoutbox Open the Shoutbox in a popup

@  dr3ad : (24 April 2017 - 06:48 PM)

Anti spam feature has been added to announce channel and will automatically get rid of the spammers.

@  dr3ad : (23 April 2017 - 03:04 PM)

The recent lag that was happening is now fixed!

@  dr3ad : (20 April 2017 - 05:50 PM)

Voting on XTremeTop100 has been fixed.

@  dr3ad : (18 April 2017 - 01:31 PM)

Login server went down unexpectedly but server is online again!

@  dr3ad : (13 April 2017 - 08:03 PM)

Commands .gannounce (to advertise guilds) and .phase info have been added

@  dr3ad : (20 March 2017 - 08:38 PM)

XtremeTop100 voting now works again.

@  dr3ad : (13 March 2017 - 09:46 PM)

All character issues have been fixed and stopped. It was related to a .command thats now safely disabled.

@  dr3ad : (13 March 2017 - 09:29 PM)

Fixed the issue with .gob del that allowed unpermitted deletion

@  dr3ad : (01 February 2017 - 01:16 PM)

You can now automatically get first available Entry ID during the creation process in both Weapon & Armor forges!

@  dr3ad : (27 January 2017 - 07:01 PM)

Website + forum has been moved to separate host, as a result you should feel much faster page loading everywhere across the domain

@  dr3ad : (26 January 2017 - 05:28 PM)

Server is back online. There were some issues that made login server not restart which should be fixed now.

@  dr3ad : (24 January 2017 - 10:35 AM)

The server is back online and the overflow preventing server from starting up has been fixed!

@  dr3ad : (24 January 2017 - 10:23 AM)

Server is down while we're addressing the issues. Server is expected to come back up soon.

@  dr3ad : (11 January 2017 - 11:22 PM)

Some new commands were added and fixes made. Read changelog here.

@  dr3ad : (25 December 2016 - 02:38 PM)

Merry Xmas to everybody!!!!!

@  dr3ad : (25 December 2016 - 04:05 AM)

You can now make players cast spell(s) when they join a phase. Read changelog here.

@  dr3ad : (25 December 2016 - 03:57 AM)

Changelog has been updated.

@  dr3ad : (16 December 2016 - 06:09 PM)

Server is online

@  dr3ad : (16 December 2016 - 05:59 PM)

Small downtime while I fix just recent crash.

@  dr3ad : (16 December 2016 - 03:25 PM)

Server is online again. Restarter wasn't turned on which caused server to stay down. This issue has been finally fixed so this will never happen again.


Photo

Certain GOBs not appearing in my phase.


  • Please log in to reply
8 replies to this topic

#1 Riolidan

Riolidan

    Fart Gobbler

  • Donator
  • PipPipPip
  • 79 posts

Posted 13 December 2016 - 04:14 PM

As the title suggests, certain gobs won't appear in my phase. The objects can be selected and can be deleted, but spawning them in makes them invisible. Is this a known bug? I have a fully downloaded client and it's sort've annoying to have to replace some of this stuff since objects -inside- the house (The house being BE House (PATCH INTERIOR) that is) didn't go away. So, is this an intended change when we swtiched to Legion? Or a bug that will be fixed. Thanks for your time.


jd2HVd.gif


#2 wgscarletrose

wgscarletrose

    Spaz Fox

  • Donator
  • PipPipPipPip
  • 161 posts

Posted 13 December 2016 - 04:25 PM

The objects can be selected and can be deleted

You're having the opposite problem I am. I have both Garden Archway [Patch] gobs that are invisible but can be selected, but not found when trying to delete 


Common Characters:

Ninluhm Dionohr - Half Quel'dorei | 26

Jenha'thema Redwing - Half Quel'dorei | 28

Scarlet 'Rose' Ameranth - Worgen | 26


#3 Clara

Clara

    rupaul's drag race

  • Donator
  • PipPipPipPipPip
  • 569 posts
  • Locationslaying

Posted 13 December 2016 - 04:35 PM

I've noticed some of the same within my phase. orcclans_campfire seems to be invisible, but still there. It's unfortunate because that object is one of the key things I use to add lighting to my builds. 


                          Art Links:  https://snowhippy.artstation.com || http://snowhippy.deviantart.com

#4 wgscarletrose

wgscarletrose

    Spaz Fox

  • Donator
  • PipPipPipPip
  • 161 posts

Posted 13 December 2016 - 04:43 PM

I've noticed some of the same within my phase. orcclans_campfire seems to be invisible, but still there. It's unfortunate because that object is one of the key things I use to add lighting to my builds. 

If that fire is gone, try '.lo ob stave_2h_flaming'. it generates light at the cost of a little green orb, when scaled down to .001. The orb is extremely easy to hide.


Common Characters:

Ninluhm Dionohr - Half Quel'dorei | 26

Jenha'thema Redwing - Half Quel'dorei | 28

Scarlet 'Rose' Ameranth - Worgen | 26


#5 Clara

Clara

    rupaul's drag race

  • Donator
  • PipPipPipPipPip
  • 569 posts
  • Locationslaying

Posted 13 December 2016 - 04:44 PM

If that fire is gone, try '.lo ob stave_2h_flaming'. it generates light at the cost of a little green orb, when scaled down to .001. The orb is extremely easy to hide.

got it, thank you


                          Art Links:  https://snowhippy.artstation.com || http://snowhippy.deviantart.com

#6 wgscarletrose

wgscarletrose

    Spaz Fox

  • Donator
  • PipPipPipPip
  • 161 posts

Posted 13 December 2016 - 04:46 PM

thank you

No problem. 


Common Characters:

Ninluhm Dionohr - Half Quel'dorei | 26

Jenha'thema Redwing - Half Quel'dorei | 28

Scarlet 'Rose' Ameranth - Worgen | 26


#7 Riolidan

Riolidan

    Fart Gobbler

  • Donator
  • PipPipPip
  • 79 posts

Posted 13 December 2016 - 06:04 PM

It's extremely frustrating because those houses have a ton of little objects in them that I painstakingly placed down over hours. I hope its just a bug that makes them invis, it'll really suck to restart all that stuff.


jd2HVd.gif


#8 Appah

Appah

    Regular Member

  • Members
  • PipPipPip
  • 37 posts

Posted 09 January 2017 - 07:33 PM

I feel you Riolidan. 'Few' WOLTK houses are 'gone', among other things.  And they have lots of tiny decorations.

@dr3ad

Is there any ETA for the bug fix or trick(s) or possible suggestions how to 'get around' the invis objects?



#9 Zuja

Zuja

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 13 January 2017 - 01:47 PM

I also have this problem. I try to place down druid beds from the Legion expansion (ID's: 1502387 and 1502388) and I just can not see them. I can select and delete, though. Invisible beds :< And they are the prettiest for 'em druids, too!