Jump to content

Toggle shoutbox Shoutbox Open the Shoutbox in a popup

@  dr3ad : (20 October 2018 - 03:52 PM)

Fixed the annoying downtime that would happen quite often. Server restarter is now working at 100% again

@  dr3ad : (09 October 2018 - 07:06 PM)

Fixed all client related Connection Issues & Errors. Just run .exe again

@  dr3ad : (15 September 2018 - 01:07 AM)

IMPORTANT ANNOUNCEMENT: For everyone having connection issues please redownload client from here!

@  dr3ad : (29 August 2018 - 07:05 PM)

Fixed all of the voting sites, now you can earn up to (3x3)x2 = 18 silver coins per day!!!

@  dr3ad : (10 August 2018 - 07:44 PM)

RPH: Battle for Azeroth + New Project (must read). View here.

@  dr3ad : (18 July 2018 - 11:31 PM)

If you're getting BLZ51900002 error change your DNS server settings to google's 8.8.8.8 (if you dont know how to do this google it)

@  dr3ad : (04 July 2018 - 10:37 AM)

Fixed issue where some members would get "You're not allowed to visit this community" error

@  dr3ad : (30 June 2018 - 06:19 PM)

Added commands .gob massmove #EntryID #Distance #f/l/w/d/u & .gob massrel #EntryID #Distance #f/l/w/d/u (those two commands move all entries in specified direction, as well as .aura list which displays all "hidden" auras on the character

@  dr3ad : (27 June 2018 - 08:53 PM)

Added new commands .gob massreplace #EntryID #NewEntryID and .gob massscale #EntryID #Scale

@  dr3ad : (18 June 2018 - 03:21 PM)

Donator Extended rank has been changed a bit. Read more here.

@  dr3ad : (07 June 2018 - 10:24 PM)

RPHLite AddOn is now available for download, it's a must have addon and will ship with RPHTiny client by default from now on. Read more here.

@  dr3ad : (31 May 2018 - 02:35 PM)

New reward Book Forge has been added! Read more here.

@  dr3ad : (20 May 2018 - 10:53 PM)

You can get notified when player joins the phase if you're phase owner or have a rank. While having permission you can toggle messages with .toggleph

@  dr3ad : (20 May 2018 - 10:53 PM)

You can now auto promote players that join the phase with .ph auto #RankID command

@  dr3ad : (16 May 2018 - 11:52 PM)

.phase inplace command has been added that skips phase starting location (leaves you in place), however requires phase rank to use

@  dr3ad : (07 May 2018 - 09:53 AM)

Starting Area Contest has started and will last until 17th of May! View topic here.

@  dr3ad : (28 March 2018 - 08:57 AM)

Getting coins voting at XtremeTop100 fixed. Many additions to NPC Scripting. Check changelog.

@  dr3ad : (18 February 2018 - 06:31 PM)

Some NPC Script updates. Addition of Target Type "NPC with specific GUID" and Action "Pause Waypoint Movement", so now the scripts can finally target specific npc based on guid

@  dr3ad : (06 February 2018 - 04:29 PM)

Reminder that you can now chose in Rank Manager whether player can only manipulate (e.g delete) his own gobs/npcs. Phase owner can now also change color of specific phase ranks a.k.a name color in .ph ann

@  dr3ad : (25 December 2017 - 10:52 PM)

NPC scripts now work in all phases that you own, additionally phase ranks now contain "Can Use NPC Scripting" option, so everyone who has Scripting perk can now promote people and let them help with scripting the phase


Photo

New items showing up invisible


  • Please log in to reply
9 replies to this topic

#1 SeeNoChanges

SeeNoChanges

    CHEERS LOVE! SHITTY BUILDING HERE

  • Banned
  • PipPipPipPip
  • 227 posts

Posted 08 December 2017 - 10:38 PM

New weapons made using the item forge either show up invisible, or broken (displaying the model of another item.) I've re-made the same item four to five times over with three different results. Only one has come out working but the sheath is wrong (supposed to be a one-hand sheath, but shows as a two-handed sheath.)

 

With every re-make, I've used the same display ID.

 

Pretty sure something is wrong with the item forge currently.

 

What have I tried:

1. Remaking the item.

2. Checking for wrong info. (Went to WoW-head just to confirm the display ID)

3. Deleting my cache, re-making the item, and logging back in.

4. Server restart (They're still invisible or broken.)

 

If anyone else is having this problem, would be cool to know.

 



#2 Voodoo

Voodoo

    Who Do You...

  • Donator
  • PipPipPipPip
  • 253 posts

Posted 08 December 2017 - 11:23 PM

Item forge is broken. Display ID's are being mismatched for some reason.


  • Nortwin likes this

#3 Axel

Axel

    Human Degenerate

  • Donator* (Donator Extended)
  • PipPipPipPipPip
  • 487 posts

Posted 08 December 2017 - 11:49 PM

item machine broke



#4 Linux.dib

Linux.dib

    First of all, it's not donor, it's gnu/donor

  • Donator* (Donator Extended)
  • PipPipPipPip
  • 283 posts

Posted 09 December 2017 - 12:51 AM

Can confirm. Every belt I've made the past few days has been a weapon. God have mercy


- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

IRONIC SHITPOSTING

 

 

IS STILL SHITPOSTING

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -


#5 Josh00

Josh00

    literally a rodent behind the monitor

  • Donator* (Donator Extended)
  • PipPipPipPipPipPip
  • 894 posts

Posted 09 December 2017 - 01:23 AM

anarchy


Spoiler
Rezan_and_Bwonsamdi.jpg
 

#6 SeeNoChanges

SeeNoChanges

    CHEERS LOVE! SHITTY BUILDING HERE

  • Banned
  • PipPipPipPip
  • 227 posts

Posted 09 December 2017 - 01:53 AM

anarchy

LETS THROW THIS SHIP OVER



#7 dr3ad

dr3ad

    The Mightiest of All

  • Administrators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 6578 posts

Posted 09 December 2017 - 02:09 PM

Can confirm. Every belt I've made the past few days has been a weapon. God have mercy

 

 

New weapons made using the item forge either show up invisible, or broken (displaying the model of another item.) I've re-made the same item four to five times over with three different results. Only one has come out working but the sheath is wrong (supposed to be a one-hand sheath, but shows as a two-handed sheath.)

 

With every re-make, I've used the same display ID.

 

Pretty sure something is wrong with the item forge currently.

 

What have I tried:

1. Remaking the item.

2. Checking for wrong info. (Went to WoW-head just to confirm the display ID)

3. Deleting my cache, re-making the item, and logging back in.

4. Server restart (They're still invisible or broken.)

 

If anyone else is having this problem, would be cool to know.

Fixed, all new items will work properly


  • Nortwin and Linux.dib like this

#8 Nortwin

Nortwin

    i like to pleasure people,

  • Donator* (Donator Extended)
  • PipPipPipPipPipPipPipPipPipPip
  • 2040 posts

User's Awards

     

Posted 09 December 2017 - 03:22 PM

Fixed, all new items will work properly

thank god i thought i was going crazy


8DxYnsg.png


#9 SeeNoChanges

SeeNoChanges

    CHEERS LOVE! SHITTY BUILDING HERE

  • Banned
  • PipPipPipPip
  • 227 posts

Posted 09 December 2017 - 07:21 PM

Fixed, all new items will work properly

Nice. Thank you.



#10 Linux.dib

Linux.dib

    First of all, it's not donor, it's gnu/donor

  • Donator* (Donator Extended)
  • PipPipPipPip
  • 283 posts

Posted 09 December 2017 - 11:35 PM

Fixed, all new items will work properly

thanks.


- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

IRONIC SHITPOSTING

 

 

IS STILL SHITPOSTING

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -