Jump to content

Toggle shoutbox Shoutbox Open the Shoutbox in a popup

@  dr3ad : (12 November 2018 - 01:30 AM)

Server is under maintenance to optimize the 20 gigabytes of gameobject/creature data for 7.3.5. Once online it will be announced. Just like every upgrade we anticipate some downtime until server is fully stable.

@  dr3ad : (12 November 2018 - 12:02 AM)

Also note that you shouldn't delete your old client yet (if possible) in case of any problems

@  dr3ad : (11 November 2018 - 11:36 PM)

Changelog coming soon.

@  dr3ad : (11 November 2018 - 11:36 PM)

Server is online. Download new client here https://rpheaven.org...nnection-guide/

@  dr3ad : (11 November 2018 - 07:44 PM)

Server is undergoing restart and updating to 7.3.5, new client link will be posted in a bit. Stay tuned.

@  dr3ad : (08 November 2018 - 01:07 PM)

Do not build anything important starting from now as we're taking backup and upgrading to 7.3.5 first in the next couple of days, as a part of transition to BFA.

@  dr3ad : (03 November 2018 - 08:52 PM)

Fixed Sign Maker in Gameobject Forge.

@  dr3ad : (20 October 2018 - 03:52 PM)

Fixed the annoying downtime that would happen quite often. Server restarter is now working at 100% again

@  dr3ad : (09 October 2018 - 07:06 PM)

Fixed all client related Connection Issues & Errors. Just run .exe again

@  dr3ad : (15 September 2018 - 01:07 AM)

IMPORTANT ANNOUNCEMENT: For everyone having connection issues please redownload client from here!

@  dr3ad : (29 August 2018 - 07:05 PM)

Fixed all of the voting sites, now you can earn up to (3x3)x2 = 18 silver coins per day!!!

@  dr3ad : (10 August 2018 - 07:44 PM)

RPH: Battle for Azeroth + New Project (must read). View here.

@  dr3ad : (18 July 2018 - 11:31 PM)

If you're getting BLZ51900002 error change your DNS server settings to google's 8.8.8.8 (if you dont know how to do this google it)

@  dr3ad : (04 July 2018 - 10:37 AM)

Fixed issue where some members would get "You're not allowed to visit this community" error

@  dr3ad : (30 June 2018 - 06:19 PM)

Added commands .gob massmove #EntryID #Distance #f/l/w/d/u & .gob massrel #EntryID #Distance #f/l/w/d/u (those two commands move all entries in specified direction, as well as .aura list which displays all "hidden" auras on the character

@  dr3ad : (27 June 2018 - 08:53 PM)

Added new commands .gob massreplace #EntryID #NewEntryID and .gob massscale #EntryID #Scale

@  dr3ad : (18 June 2018 - 03:21 PM)

Donator Extended rank has been changed a bit. Read more here.

@  dr3ad : (07 June 2018 - 10:24 PM)

RPHLite AddOn is now available for download, it's a must have addon and will ship with RPHTiny client by default from now on. Read more here.

@  dr3ad : (31 May 2018 - 02:35 PM)

New reward Book Forge has been added! Read more here.

@  dr3ad : (20 May 2018 - 10:53 PM)

You can get notified when player joins the phase if you're phase owner or have a rank. While having permission you can toggle messages with .toggleph


Photo

Website Logging Out


  • Please log in to reply
19 replies to this topic

#1 Avaruu

Avaruu

    Donator

  • Donator
  • PipPip
  • 12 posts

Posted 21 July 2018 - 01:37 AM

woop it's me again with the constantly getting logged out of the website.

 

Confirmed with a couple of other people ingame. I get logged off the site usually within a few seconds of logging back on, making npc creation practically impossible atm.

 

Thanks!


  • Bruce likes this

#2 Gavinlad

Gavinlad

    the main antagonist

  • Donator* (Donator Extended)
  • PipPipPipPipPipPip
  • 1197 posts

Posted 21 July 2018 - 01:50 AM

Not an issue for me, I assume you've got the site to remember your details.

 

Are you clearing cookies with every page change?


W7yTvF8.png


#3 Avaruu

Avaruu

    Donator

  • Donator
  • PipPip
  • 12 posts

Posted 21 July 2018 - 02:00 AM

No, but I did just clear the cookies just in case.

 

I'm still being logged out constantly.



#4 dr3ad

dr3ad

    The Mightiest of All

  • Administrators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 6588 posts

Posted 21 July 2018 - 10:51 AM

No, but I did just clear the cookies just in case.

 

I'm still being logged out constantly.

nobody else has such issue, are u sure ur pressing Remember Me



#5 Generic DH

Generic DH

    as stable as the server

  • Donator
  • PipPipPipPip
  • 243 posts

Posted 21 July 2018 - 11:33 AM

Maybe it's browser related?

CelebratedLateDiplodocus-max-14mb.gif


#6 Avaruu

Avaruu

    Donator

  • Donator
  • PipPip
  • 12 posts

Posted 05 August 2018 - 06:07 AM

I've been away but wanted to pop back and say that I'm still having this issue and am not sure why. I have cleared my site cookies, check 'Remember Me' every time, and have logged in to 3 different browsers (Firefox, Chrome, IE) and each time been logged out after no more than a minute. It doesn't even happen on the forum (or anywhere else), just on the main RPH site.

 

I have Sophos as antivirus and it isn't blocking the site, and Windows Firewall is turned off. Obviously it's a network problem of some kind - is there any more info I can provide to make more sense of it? I ran a normal, successful tracert & constant ping to rpheaven.org with no drops whatsoever.


  • Zachie likes this

#7 Nortwin

Nortwin

    i like to pleasure people,

  • Donator* (Donator Extended)
  • PipPipPipPipPipPipPipPipPipPip
  • 2045 posts

User's Awards

     

Posted 05 August 2018 - 09:39 AM

I've been away but wanted to pop back and say that I'm still having this issue and am not sure why. I have cleared my site cookies, check 'Remember Me' every time, and have logged in to 3 different browsers (Firefox, Chrome, IE) and each time been logged out after no more than a minute. It doesn't even happen on the forum (or anywhere else), just on the main RPH site.

 

I have Sophos as antivirus and it isn't blocking the site, and Windows Firewall is turned off. Obviously it's a network problem of some kind - is there any more info I can provide to make more sense of it? I ran a normal, successful tracert & constant ping to rpheaven.org with no drops whatsoever.

are u using a VPN?


  • wgscarletrose likes this

8DxYnsg.png


#8 Bruce

Bruce

    IZ YOU MUCKIN' ABOUT?

  • Members
  • PipPipPipPip
  • 187 posts

Posted 07 August 2018 - 10:47 AM

Hey, sorry for bumming this thread but I got the exact same issue. I've tried to switching browsers and all of that hockey-pockey. I'm eager to know if someone found already an solution to this, and no I don't use VPN or anything near that area.


tumblr_orme75VND01u1eq9no4_540.gif

 

Spoiler

#9 Muzzah55

Muzzah55

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 07 August 2018 - 02:33 PM

I'm also having this issue, It's really annoying and I can't make any NPC's, which I am assuming is a symptom of this problem.



#10 Avaruu

Avaruu

    Donator

  • Donator
  • PipPip
  • 12 posts

Posted 09 August 2018 - 03:52 AM

I also don't use VPN or any unusual networking tools, just connected to my home modem via ethernet. This issue started occurring randomly around the time of my first post with no changes on my end.

 

This is my tracert if it's relevant - looks fine to me.

 

Tracing route to rpheaven.org [104.28.8.154]
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  192.168.0.1
  2    15 ms    12 ms    10 ms  cpe-72-179-160-1.satx.res.rr.com [72.179.160.1]
  3    42 ms    34 ms    27 ms  tge0-0-4.snaxtx4202h.texas.rr.com [24.28.133.109]
  4     8 ms    12 ms    14 ms  agg33.snaptxwm02r.texas.rr.com [24.175.33.144]
  5    11 ms    13 ms    14 ms  agg23.snantxvy01r.texas.rr.com [24.175.32.184]
  6    27 ms    27 ms    20 ms  agg23.dllatxl301r.texas.rr.com [24.175.32.146]
  7    23 ms    29 ms    23 ms  66.109.1.216
  8    18 ms    26 ms    26 ms  0.ae1.pr1.dfw10.tbone.rr.com [107.14.17.234]
  9    21 ms    20 ms    23 ms  ix-ae-23-0.tcore2.dt8-dallas.as6453.net [66.110.57.97]
 10    21 ms    24 ms    30 ms  if-ae-2-2.tcore1.dt8-dallas.as6453.net [66.110.56.5]
 11    22 ms    22 ms    18 ms  66.110.56.158
 12    23 ms    18 ms    30 ms  104.28.8.154

Trace complete.



#11 Wolkath

Wolkath

    Regular Member

  • Members
  • PipPipPip
  • 31 posts

Posted 09 August 2018 - 06:18 AM

Hey, yeah, I am having this same issue. I found a work-around for NPC creation by just... Keeping a separate RPH tab open and obsessively refreshing it before I do anything NPC related in my NPC creation tab, but that is super clunky and it's really slowing down my process... Doesn't really solve the problem either, it just lets me still make NPCs without wanting to scream.



#12 dr3ad

dr3ad

    The Mightiest of All

  • Administrators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 6588 posts

Posted 09 August 2018 - 08:09 AM

I'm also having this issue, It's really annoying and I can't make any NPC's, which I am assuming is a symptom of this problem.

 

 

Hey, sorry for bumming this thread but I got the exact same issue. I've tried to switching browsers and all of that hockey-pockey. I'm eager to know if someone found already an solution to this, and no I don't use VPN or anything near that area.

 

 

I also don't use VPN or any unusual networking tools, just connected to my home modem via ethernet. This issue started occurring randomly around the time of my first post with no changes on my end.

 

This is my tracert if it's relevant - looks fine to me.

 

Tracing route to rpheaven.org [104.28.8.154]
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  192.168.0.1
  2    15 ms    12 ms    10 ms  cpe-72-179-160-1.satx.res.rr.com [72.179.160.1]
  3    42 ms    34 ms    27 ms  tge0-0-4.snaxtx4202h.texas.rr.com [24.28.133.109]
  4     8 ms    12 ms    14 ms  agg33.snaptxwm02r.texas.rr.com [24.175.33.144]
  5    11 ms    13 ms    14 ms  agg23.snantxvy01r.texas.rr.com [24.175.32.184]
  6    27 ms    27 ms    20 ms  agg23.dllatxl301r.texas.rr.com [24.175.32.146]
  7    23 ms    29 ms    23 ms  66.109.1.216
  8    18 ms    26 ms    26 ms  0.ae1.pr1.dfw10.tbone.rr.com [107.14.17.234]
  9    21 ms    20 ms    23 ms  ix-ae-23-0.tcore2.dt8-dallas.as6453.net [66.110.57.97]
 10    21 ms    24 ms    30 ms  if-ae-2-2.tcore1.dt8-dallas.as6453.net [66.110.56.5]
 11    22 ms    22 ms    18 ms  66.110.56.158
 12    23 ms    18 ms    30 ms  104.28.8.154

Trace complete.

 

 

Hey, yeah, I am having this same issue. I found a work-around for NPC creation by just... Keeping a separate RPH tab open and obsessively refreshing it before I do anything NPC related in my NPC creation tab, but that is super clunky and it's really slowing down my process... Doesn't really solve the problem either, it just lets me still make NPCs without wanting to scream.

 

 

can u guys try again and let me know if something changed



#13 Avaruu

Avaruu

    Donator

  • Donator
  • PipPip
  • 12 posts

Posted 09 August 2018 - 10:51 PM

I have been logged in for about 15 mins without being logged out - so far it seems working. Hopefully it stays that way.



#14 Zachie

Zachie

    Donator Extended

  • Donator* (Donator Extended)
  • PipPip
  • 23 posts

Posted 10 August 2018 - 06:51 PM

yea, same problem here. whatever dread did yesterday helped a little bit, im able to be logged in for ~10ish minutes before getting logged out again


i lost a bet and had to make this my forum name

 

i know.


#15 Muzzah55

Muzzah55

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 11 August 2018 - 10:47 PM

I'm still getting logged out :(



#16 Zachie

Zachie

    Donator Extended

  • Donator* (Donator Extended)
  • PipPip
  • 23 posts

Posted 13 August 2018 - 01:39 AM

its getting worse

 

sometimes when i log in ill be redirected to another login page


i lost a bet and had to make this my forum name

 

i know.


#17 dr3ad

dr3ad

    The Mightiest of All

  • Administrators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 6588 posts

Posted 13 August 2018 - 01:53 AM

its getting worse

 

sometimes when i log in ill be redirected to another login page

 

 

I'm still getting logged out :(

 

 

I have been logged in for about 15 mins without being logged out - so far it seems working. Hopefully it stays that way.

test again pls, let me know if something changed



#18 Ummol'Toth

Ummol'Toth

    Regular Member

  • Members
  • PipPipPip
  • 35 posts

Posted 14 August 2018 - 05:56 PM

Hey so, suddenly I got this issue as well. I was doing NPC gossip and scripts (the npc gossip started bugging out horribly, deleting my text on the website and returning the gossip pages to the blank "Put your text here" stuff, but that's beside the point) and at one point it simply refused to work. Now I can't log in on the website at all.



#19 GorextheGory

GorextheGory

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 14 August 2018 - 06:08 PM

Hello there. Just wanted to announce the same issue. Logging in with the right data on the website and then being sent back to the website page without being logged in.



#20 dr3ad

dr3ad

    The Mightiest of All

  • Administrators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 6588 posts

Posted 15 August 2018 - 11:27 PM

Hey so, suddenly I got this issue as well. I was doing NPC gossip and scripts (the npc gossip started bugging out horribly, deleting my text on the website and returning the gossip pages to the blank "Put your text here" stuff, but that's beside the point) and at one point it simply refused to work. Now I can't log in on the website at all.

 

 

Hello there. Just wanted to announce the same issue. Logging in with the right data on the website and then being sent back to the website page without being logged in.

Pls test it again guys (relog), let me know