Jump to content

Toggle shoutbox Shoutbox Open the Shoutbox in a popup

@  dr3ad : (03 December 2019 - 05:13 PM)

Added BFA NPCs to database. You can now also make 8.2/bfa NPCs in NPC forge. Also published list of 8.2 NPCs here and list of all BFA gameobjects here.

@  dr3ad : (20 November 2019 - 01:26 AM)

Fixed creation of custom items, all newly made items will now appear correctly. Also voting on Xtremetop100 now works and will award vote coins.

@  dr3ad : (08 November 2019 - 09:53 PM)

Performing minor maintenance, server up within 30 mins.

@  dr3ad : (07 November 2019 - 09:33 PM)

Minor downtime while some issues were worked on, server back online.

@  dr3ad : (07 November 2019 - 04:36 AM)

Item Forge now fully works with hidden (NPC) displays and custom items were wiped, however there won't be any more wipes in the future. Also .refresh no longer displays annoying goggles.

@  dr3ad : (05 November 2019 - 05:43 AM)

Server back online.

@  dr3ad : (05 November 2019 - 02:51 AM)

We are having some issues with the host machine, non related to RPH and we're working to bring server up asap.

@  dr3ad : (03 November 2019 - 08:04 PM)

Server back up, we shouldn't be seeing any long downtimes anymore as all issues have been addressed.

@  dr3ad : (03 November 2019 - 05:37 AM)

Server back online, had some downtime while installing server restarter on new host.

@  dr3ad : (02 November 2019 - 07:53 PM)

Server up also gameobjects are back, we had some downtime due to transfer to a new better host.

@  dr3ad : (02 November 2019 - 04:09 AM)

Download new 8.2.5 client here. Custom gameobject patch has been disabled temporary as we're fixing the way custom patch is streamed to the client. Custom gobs will be back within 24 hours.

@  dr3ad : (01 November 2019 - 10:26 PM)

We updated to 8.2.5 as we had some issues due to Blizzcon today removing 8.2.0 version from their content delivery network and hence half of people getting "Streaming error". We will post new 8.2.5 Wow.exe in couple of minutes, you just need to drag it into your existing RPHTiny/_retail_ folder.

@  dr3ad : (31 October 2019 - 05:19 PM)

Make sure to delete your cache folder if you experience freeze on character selection screen.

@  dr3ad : (30 October 2019 - 10:59 PM)

If you had problem where your RPHLauncher wouldn't launch at all, try again now.

@  dr3ad : (26 October 2019 - 02:57 AM)

Fixed crashes that were just happening due to crashy spell. Server up in 2 mins.

@  dr3ad : (23 October 2019 - 04:40 PM)

Fixed crashes happening in start as well as in other phases.

@  dr3ad : (22 October 2019 - 06:52 PM)

You can now make Night Elves with Nightwarrior eyes. It should be under Skin section.

@  dr3ad : (17 October 2019 - 01:15 AM)

Added feature "Lookup retail NPC equipment" to the account panel for the upcoming item forge, can be seen on the right.

@  dr3ad : (16 October 2019 - 12:41 PM)

18 hours uptime. #record

@  dr3ad : (14 October 2019 - 08:56 PM)

Fixed some important performance issues, server back online


Bug - Moon Well (Crashes client)

Bug crash phase spawn

  • Please log in to reply
4 replies to this topic

#1 GreenGrass



  • Members
  • Pip
  • 2 posts

Posted 01 January 2019 - 11:40 AM


I was working on my phase when I wanted to spawn in a moon well, Specifically "moon well 2" with the number 20819. It crashed my client and when I opened the client again everything went fine until I tried to re-enter my phase and load it. Game works fine until my phase tries to load the moon well it keeps crashing my client.

Can I delete it from afar or some way? Can't reach my buildings at all :(


Thanks from beforehand!

#2 Sitra


    my dick so big it wears socks and shoes

  • Donator
  • PipPipPip
  • 62 posts

Posted 01 January 2019 - 12:29 PM

Enter your account panel.


Should do it.



#3 GreenGrass



  • Members
  • Pip
  • 2 posts

Posted 01 January 2019 - 01:24 PM

Deleted via that tool but keeps occurring :/ Do I have to wait for server restart of the servers?
I have reinstalled the game without result, as well as deleting the cache.

Attached Files

#4 ZexOmnivore


    Lvl 4 Redhead Gf

  • Members
  • PipPipPip
  • 80 posts

Posted 01 January 2019 - 06:26 PM

I had the same problem building in the Stonetalon Mountains a good bit ago!

... Maybe with the same Moonwell. Lol. Anyways, the problem here is that the client doesn't like the Moonwell. You'll find you can play the game as normal until you join the phase with the Moonwell, then it crashes. You may join the phase, but being anywhere near the Moonwell crashes you immediately. It also acts like this for another few other objects I believe.
(Sidenote: Yeah people can be a bit of an asshole and crash a phase either by spawning these objects or telling their victims to spawn them. I think it's bannable. Don't quote me, however!)

We'll have to be a good distance from the Moonwell so it doesn't crash you whilst also being close enough to check my solution worked. Which it should.

Try this:

1 - Log into the character but don't join the phase
2 - Move to where the object will not load if you were to join the phase (For example I moved to the Barrens)
3 - Join the phase (If it still crashes, you're too close to the object- Move a bit further away!)
4 - Simply type .gob massdelete 20819


You can now join your phase without being bullied by the Moonwell.


// Characters & Phases \\


Always up for Rp / Chat! Contact me here / In-game / Ask for my DiscordTag!

#5 Farris



  • Members
  • Pip
  • 1 posts

Posted 13 March 2019 - 06:43 PM

I had the same issue when trying to spawn any large ship. I'm new to the server, are spawning these a no no?

Also tagged with one or more of these keywords: Bug, crash, phase, spawn