Jump to content

Toggle shoutbox Shoutbox Open the Shoutbox in a popup

@  dr3ad : (03 December 2019 - 05:13 PM)

Added BFA NPCs to database. You can now also make 8.2/bfa NPCs in NPC forge. Also published list of 8.2 NPCs here and list of all BFA gameobjects here.

@  dr3ad : (20 November 2019 - 01:26 AM)

Fixed creation of custom items, all newly made items will now appear correctly. Also voting on Xtremetop100 now works and will award vote coins.

@  dr3ad : (08 November 2019 - 09:53 PM)

Performing minor maintenance, server up within 30 mins.

@  dr3ad : (07 November 2019 - 09:33 PM)

Minor downtime while some issues were worked on, server back online.

@  dr3ad : (07 November 2019 - 04:36 AM)

Item Forge now fully works with hidden (NPC) displays and custom items were wiped, however there won't be any more wipes in the future. Also .refresh no longer displays annoying goggles.

@  dr3ad : (05 November 2019 - 05:43 AM)

Server back online.

@  dr3ad : (05 November 2019 - 02:51 AM)

We are having some issues with the host machine, non related to RPH and we're working to bring server up asap.

@  dr3ad : (03 November 2019 - 08:04 PM)

Server back up, we shouldn't be seeing any long downtimes anymore as all issues have been addressed.

@  dr3ad : (03 November 2019 - 05:37 AM)

Server back online, had some downtime while installing server restarter on new host.

@  dr3ad : (02 November 2019 - 07:53 PM)

Server up also gameobjects are back, we had some downtime due to transfer to a new better host.

@  dr3ad : (02 November 2019 - 04:09 AM)

Download new 8.2.5 client here. Custom gameobject patch has been disabled temporary as we're fixing the way custom patch is streamed to the client. Custom gobs will be back within 24 hours.

@  dr3ad : (01 November 2019 - 10:26 PM)

We updated to 8.2.5 as we had some issues due to Blizzcon today removing 8.2.0 version from their content delivery network and hence half of people getting "Streaming error". We will post new 8.2.5 Wow.exe in couple of minutes, you just need to drag it into your existing RPHTiny/_retail_ folder.

@  dr3ad : (31 October 2019 - 05:19 PM)

Make sure to delete your cache folder if you experience freeze on character selection screen.

@  dr3ad : (30 October 2019 - 10:59 PM)

If you had problem where your RPHLauncher wouldn't launch at all, try again now.

@  dr3ad : (26 October 2019 - 02:57 AM)

Fixed crashes that were just happening due to crashy spell. Server up in 2 mins.

@  dr3ad : (23 October 2019 - 04:40 PM)

Fixed crashes happening in start as well as in other phases.

@  dr3ad : (22 October 2019 - 06:52 PM)

You can now make Night Elves with Nightwarrior eyes. It should be under Skin section.

@  dr3ad : (17 October 2019 - 01:15 AM)

Added feature "Lookup retail NPC equipment" to the account panel for the upcoming item forge, can be seen on the right.

@  dr3ad : (16 October 2019 - 12:41 PM)

18 hours uptime. #record

@  dr3ad : (14 October 2019 - 08:56 PM)

Fixed some important performance issues, server back online


CAS problem

  • Please log in to reply
5 replies to this topic

#1 SilentSepa



  • Members
  • PipPip
  • 14 posts

Posted 06 June 2019 - 10:13 PM

Yo, I'm in a bit of a problem right now, as it happened earlier, the CDN issue was happening, before it was noticed by admins. I tried to look on my own as to why it may not be connecting me, considering my friend didn't have the problem itself. Thinking it was me, I followed the instructions of another thread which said uninstalling and reinstalling afterwards would work.

HOWEVER, now I am stuck on getting the CAS system not allowing me to download it. I am unsure whether it is linked with CDN, if it will boot back up on it's own or not, so I'm reporting it.

And yes, I did extract directly into the drive, and I tried on both Winrar and 7Zip, to make sure there wasn't anything being left out which could have caused the problem in itself.

Any help is appreciated, thank you

  • Reaver672 and Arcrombie like this

#2 Reaver672



  • Members
  • Pip
  • 5 posts

Posted 06 June 2019 - 10:25 PM

As have I.  Needed a reinstall anyway, deleted the old files and reinstalled the new one with the proper download link and every time since then I've just kept getting CAS Errors.  This is after 8 attempted reinstalls and different methods to try and force it to work.

#3 SilentSepa



  • Members
  • PipPip
  • 14 posts

Posted 06 June 2019 - 10:26 PM


Just to make it clear, since I didn't actually share the screenshot



I am therefore assuming it's related to the CDN problem, which might not be entirely fixed.

#4 Wiggins



  • Members
  • Pip
  • 8 posts

Posted 06 June 2019 - 10:30 PM

Having the same problem, and I did exatly the same thing as you did. Re-downloaded the game during the CDN issue.
So I'm assuming the same thing as you. Would appreciate the help.

#5 MyriamLydia913



  • Members
  • Pip
  • 2 posts

Posted 06 June 2019 - 10:42 PM

 I have the same pronlem. My friend is able to game, but not me, it gives me the error message that CAS system is not allowing me to download it. Help would be much appreciated

#6 Arcrombie



  • Members
  • Pip
  • 9 posts

Posted 06 June 2019 - 11:47 PM

I'm experiencing the same issue. Thought my files had fucked up, nuked my folder. I'd really like to continue building.