Jump to content

Toggle shoutbox Shoutbox Open the Shoutbox in a popup

@  dr3ad : (06 June 2019 - 07:37 PM)

All issues resolved. Server is back online.

@  dr3ad : (06 June 2019 - 06:52 PM)

We are aware of the CDN issue that prevents you from opening Wow. We are working on resolving it.

@  dr3ad : (09 March 2019 - 08:53 PM)

Fixed some crashes, almost 2 days uptime now.

@  dr3ad : (24 November 2018 - 01:38 PM)

Couple of thousand new/missing gameobjects have been added. Check out the full list here.

@  dr3ad : (23 November 2018 - 02:56 PM)

Fixed 'failed to retrieve' pw field in account panel.

@  dr3ad : (17 November 2018 - 06:41 PM)

Server is once again online and website is back up and running, so you can login/register. 7.3.5 changelog can be viewed here.

@  dr3ad : (11 November 2018 - 11:36 PM)

Changelog coming soon.

@  dr3ad : (11 November 2018 - 11:36 PM)

Server is online. Download new client here https://rpheaven.org...nnection-guide/

@  dr3ad : (11 November 2018 - 07:44 PM)

Server is undergoing restart and updating to 7.3.5, new client link will be posted in a bit. Stay tuned.

@  dr3ad : (08 November 2018 - 01:07 PM)

Do not build anything important starting from now as we're taking backup and upgrading to 7.3.5 first in the next couple of days, as a part of transition to BFA.

@  dr3ad : (03 November 2018 - 08:52 PM)

Fixed Sign Maker in Gameobject Forge.

@  dr3ad : (20 October 2018 - 03:52 PM)

Fixed the annoying downtime that would happen quite often. Server restarter is now working at 100% again

@  dr3ad : (09 October 2018 - 07:06 PM)

Fixed all client related Connection Issues & Errors. Just run .exe again

@  dr3ad : (15 September 2018 - 01:07 AM)

IMPORTANT ANNOUNCEMENT: For everyone having connection issues please redownload client from here!

@  dr3ad : (29 August 2018 - 07:05 PM)

Fixed all of the voting sites, now you can earn up to (3x3)x2 = 18 silver coins per day!!!

@  dr3ad : (10 August 2018 - 07:44 PM)

RPH: Battle for Azeroth + New Project (must read). View here.

@  dr3ad : (18 July 2018 - 11:31 PM)

If you're getting BLZ51900002 error change your DNS server settings to google's 8.8.8.8 (if you dont know how to do this google it)

@  dr3ad : (04 July 2018 - 10:37 AM)

Fixed issue where some members would get "You're not allowed to visit this community" error

@  dr3ad : (30 June 2018 - 06:19 PM)

Added commands .gob massmove #EntryID #Distance #f/l/w/d/u & .gob massrel #EntryID #Distance #f/l/w/d/u (those two commands move all entries in specified direction, as well as .aura list which displays all "hidden" auras on the character

@  dr3ad : (27 June 2018 - 08:53 PM)

Added new commands .gob massreplace #EntryID #NewEntryID and .gob massscale #EntryID #Scale


Photo

Trouble with patches


  • Please log in to reply
9 replies to this topic

#1 Lythiria

Lythiria

    Member

  • Members
  • PipPip
  • 10 posts

Posted 22 July 2019 - 02:37 AM

Hey RPH! I'm having some trouble installing the big boi patch, and after having tried everything I can think of (Clearing cache, reinstalling, running as admin, ect) It still doesn't work. Attatched is a screenshot of my folder and everything inside of it. When I open WoW it's as if they aren't there including when I open it directly from the folder. Windows is fully updated, and I've no idea what I'm doing wrong. Would love if anybody could point out the issue! Thank you

Attached Files


  • Negsonmr likes this

#2 Goudy

Goudy

    Administrator

  • Administrators
  • PipPipPipPipPipPipPipPip
  • 1704 posts

Posted 22 July 2019 - 02:47 AM

What patch are you trying to install exactly?



#3 Lythiria

Lythiria

    Member

  • Members
  • PipPip
  • 10 posts

Posted 22 July 2019 - 02:52 AM

What patch are you trying to install exactly?

The big boi patch. I've downloaded the link from the post, then extracted it to my RPH folder exactly how I've done patches before in 7.1. However it doesn't seem to be working.

(I'll get the link to the post)

 

https://rpheaven.org...72119/?hl=patch



#4 Lex

Lex

    Member

  • Donator* (Donator Extended)
  • PipPip
  • 20 posts

Posted 22 July 2019 - 02:55 AM

The big boi patch. I've downloaded the link from the post, then extracted it to my RPH folder exactly how I've done patches before in 7.1. However it doesn't seem to be working

 

To me, it sounds like your patched Wow.exe isn't functioning as it should, however -- you can't really mitigate issues with something that is made by like 10 different people.

There's no way to isolate what could be going wrong in such mass quantities, especially when it's not organized efficiently.

I would download the patches from the original creators individually, rather than all at once + the unnecessary amount of things in that patch. 


aJ8EkU98SbC8ZM322ORO-A.png


#5 Lythiria

Lythiria

    Member

  • Members
  • PipPip
  • 10 posts

Posted 22 July 2019 - 02:57 AM

To me, it sounds like your patched Wow.exe isn't functioning as it should, however -- you can't really mitigate issues with something that is made by like 10 different people.

There's no way to isolate what could be going wrong in such mass quantities, especially when it's not organized efficiently.

I would download the patches from the original creators individually, rather than all at once + the unnecessary amount of things in that patch. 

Alright, I'll try downloading one of the patches and setting it up and get back to you if it's worked or not. Thank you!



#6 Lex

Lex

    Member

  • Donator* (Donator Extended)
  • PipPip
  • 20 posts

Posted 22 July 2019 - 03:01 AM

Alright, I'll try downloading one of the patches and setting it up and get back to you if it's worked or not. Thank you!

 

Sure thing. Like I said, though, it sounds like your .exe isn't working as intended. Custom content requires a patched .exe to wok properly; if installing the patch individually doesn't work, I can send you a copy of my .exe and see if that helps.


aJ8EkU98SbC8ZM322ORO-A.png


#7 Lythiria

Lythiria

    Member

  • Members
  • PipPip
  • 10 posts

Posted 22 July 2019 - 03:04 AM

Sure thing. Like I said, though, it sounds like your .exe isn't working as intended. Custom content requires a patched .exe to wok properly; if installing the patch individually doesn't work, I can send you a copy of my .exe and see if that helps.

I just tried downloading some of the Alexa stuff. Blood elf hair/models. Those didn't work either, so it sounds like it's exactly what you're saying. I'd love to get a copy of the .exe so I can try replacing that, thank you again!



#8 Lex

Lex

    Member

  • Donator* (Donator Extended)
  • PipPip
  • 20 posts

Posted 22 July 2019 - 03:08 AM

I just tried downloading some of the Alexa stuff. Blood elf hair/models. Those didn't work either, so it sounds like it's exactly what you're saying. I'd love to get a copy of the .exe so I can try replacing that, thank you again!

https://mega.nz/#!Gq...zk57HnCgOFPGiM0


aJ8EkU98SbC8ZM322ORO-A.png


#9 Lythiria

Lythiria

    Member

  • Members
  • PipPip
  • 10 posts

Posted 22 July 2019 - 03:15 AM

Yes! That works perfect! I tried it with the alexa stuff, it worked. Then tried the big boi stuff, worked also! Thank you so much for your help! <3



#10 Lex

Lex

    Member

  • Donator* (Donator Extended)
  • PipPip
  • 20 posts

Posted 22 July 2019 - 03:16 AM

Yes! That works perfect! I tried it with the alexa stuff, it worked. Then tried the big boi stuff, worked also! Thank you so much for your help! <3

 

No problem. Glad to help.


  • Goudy likes this

aJ8EkU98SbC8ZM322ORO-A.png