Jump to content

Toggle shoutbox Shoutbox Open the Shoutbox in a popup

@  dr3ad : (17 October 2019 - 01:15 AM)

Added feature "Lookup retail NPC equipment" to the account panel for the upcoming item forge, can be seen on the right.

@  dr3ad : (16 October 2019 - 12:41 PM)

18 hours uptime. #record

@  dr3ad : (14 October 2019 - 08:56 PM)

Fixed some important performance issues, server back online

@  dr3ad : (13 October 2019 - 04:20 PM)

Server is up again, fixed some crash issues.

@  dr3ad : (12 October 2019 - 11:54 PM)

Server back online.

@  dr3ad : (12 October 2019 - 11:49 PM)

Server up in 3 mins. Applied some fixes.

@  dr3ad : (10 October 2019 - 09:49 PM)

Server has been started. Up in 3 mins.

@  dr3ad : (10 October 2019 - 09:47 PM)

5-10 mins downtime while we apply some changes

@  dr3ad : (10 October 2019 - 05:05 PM)

9 hours uptime #record. Thanks everyone for testing.

@  dr3ad : (09 October 2019 - 08:32 PM)

You can now spawn/create NPCs that have BFA Display ID without getting "Can't find NPC error" once you try to spawn NPC in-game.

@  dr3ad : (09 October 2019 - 02:57 PM)

Fixed restarter, server back online.

@  dr3ad : (09 October 2019 - 02:39 AM)

Added about 23k more .wmo gameobjects. Full list of gameobjects will be posted soon.

@  dr3ad : (08 October 2019 - 07:20 PM)

Fixed .phase promote command and loading of phase ranks

@  dr3ad : (08 October 2019 - 06:36 PM)

BFA Races added to NPC template creation page.

@  dr3ad : (08 October 2019 - 04:34 PM)

Fixed the "Failed to retrieve" password error that some people may have gotten in their web account panel. Check your panel again now.

@  dr3ad : (08 October 2019 - 04:28 PM)

Also there's been a known issue with incorrectly copied TRP or TRP in general that gives you disconnect as soon as you login. If you have this issue try deleting TRP then logging back in.

@  dr3ad : (08 October 2019 - 04:19 PM)

Added website feature "Fix character DC problem" in account panel which will fix characters that you get disconnected on when you login.

@  dr3ad : (08 October 2019 - 03:45 PM)

.gob state command fixed, you can do .gob state 0 3 now to activate light gobs. Also fixed loading of gameobjects that already had state set previously. Effective on next restart.

@  dr3ad : (07 October 2019 - 08:00 PM)

RPH 735 has just been put up online if you wish to copy over some character related stuff to BFA. RPH 735 will be up for the next 48 hours. However you have to set new realmlist: SET portal "leg.rpheaven.org"

@  dr3ad : (07 October 2019 - 07:36 PM)

Another crash fixed


Photo

CAS error despite following instructions


  • Please log in to reply
3 replies to this topic

#1 Ashton

Ashton

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 01 August 2019 - 03:09 AM

So, I just downloaded RPHeaven this morning and I've been trying to get it to work all day. I'm attaching the error I keep receiving, and here's what I've tried so far:

- Running as admin.

- Clearing my C: drive for space

- Downloading a client sent to me by a friend who could actually get the game to run

- Running as admin again

Note that I did follow the steps on the connection guide. I extracted the files to a location called "RPH735" on my C: drive. When I open WoW.exe afterwards, nothing happens for a bit- pretty standard, I understand, as it's setting up. Afterwards is when the error message pops up. 

Attached Files



#2 Dungeon Master

Dungeon Master

    Magic Extraordinaire

  • Donator* (Donator Extended)
  • PipPipPipPipPipPip
  • 1315 posts

Posted 01 August 2019 - 04:30 AM

try making the .exe an exception in your firewall/antivirus service, if that doesn't work, then it's a server-side issue

 

@Goudy to confirm


aliases

Antonius Augury
Salimus
Forius Trueleaf
Draeir Dawnspear
Oswin Alston
Joon-He Cloudpetal


#3 Ashton

Ashton

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 01 August 2019 - 01:14 PM

I'm going to double check that I'm attempting this the right way, but my firewall is off and I don't think it's my antivirus as I have pretty limited protection right now. Thank you for your help either way! 

EDIT: Nope, it WAS the antivirus! Thank you so much! 



#4 BeJimmieBoche

BeJimmieBoche

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 22 September 2019 - 07:37 PM

I suggest you to visit a site on which there are many articles on a theme interesting you.